Nokia, Sony Ericsson y Samsung con Symbian Plataforma S60

S60 3rd Edition, Feature Pack 1
Nokia E63
Nokia E66
Nokia E71
Nokia 6124 classic
Nokia N82
Nokia E51
Nokia N95-3 NAM
Nokia N81
Nokia N81 8GB
Nokia N95 8GB
Nokia 6121 classic
Nokia 6120 classic
Nokia 5700 XpressMusic
Nokia 6110 Navigator
Nokia E90 Communicator
Nokia N76
Nokia 6290
Nokia N95
LG KS10
LG KT610
LG KT615
Samsung SGH-G810
Samsung SGH-i400
Samsung SGH-i408
Samsung SGH-i450
Samsung SGH-i458
Samsung SGH-i520
Samsung SGH-i550
Samsung SGH-i550w
Samsung SGH-i560
Samsung SGH-i568
Samsung GT-i8510
Samsung GT-I7110
Samsung SGH-L870

S60 3rd Edition, Feature Pack 2
Nokia X5-01
Nokia E73 Mode
Nokia C5-01
Nokia X5-00
Nokia E5-00
Nokia E5-00m
Nokia 6788i
Nokia C5-00
Nokia 6700 slide
Nokia 6788
Nokia 6760 slide
Nokia 6790 slide
Nokia 6790 Surge
Nokia E72
Nokia 6730 classic
Nokia E52
Nokia E71x
Nokia 5730 XpressMusic
Nokia N86 8MP
Nokia 6710 Navigator
Nokia 6720 classic
Nokia E55
Nokia E75
Nokia 5630 XpressMusic
Nokia N79
Nokia N85
Nokia N96-3
Nokia 5320 XpressMusic
Nokia 6650 fold
Nokia 6210 Navigator
Nokia 6220 classic
Nokia N78
Nokia N96
Vertu Constellation Quest

S60 5th Edition
Nokia C5-03
Nokia C5-04
Nokia 5250
Nokia 5228
Nokia C6-00
Nokia 5230 Nuron
Nokia 5230
Nokia 5235 Ovi Music Unlimited
Nokia N97 mini
Nokia X6-00
Nokia 5230
Nokia 5530 XpressMusic
Nokia 5233
Nokia N97
Nokia 5800 XpressMusic
Nokia 5800 Navigation Edition
Nokia X6
Nokia X6-00m
Samsung i8910 Omnia HD
Sony Ericsson Satio
Sony Ericsson Vivaz
Sony Ericsson Vivaz Pro

Symbian^3
Nokia C6-01
Nokia C7-00
Nokia E7-00
Nokia N8-00
Nokia 702T
Nokia E6-00
Vertu Constellation T
Nokia 500
Nokia 600
Nokia 700
Nokia 701
Nokia C7 Astound
Nokia Oro
Nokia Oro C7-00s
Nokia T7-00
Nokia X7-00

Si no ves tu teléfono Nokia en la lista anterior puedes intentar buscarlo en las siguientes ligas. Si te aparece sí será compatible ya que la aplicación funciona en los sistemas S60 tercera edición y quinta edición además de en los S^3.
S60 3rd Edition, Feature Pack 1
S60 3rd Edition, Feature Pack 2
S60 5th Edition
Symbian^3

Blackberry con sistema operativo 4.5 o superior

Cualquier Blackberry con sistema operativo 4.5 o superior es compatible con No Te Pases excepto los Blackberry de Nextel y los Blackberry de Iusacell basados en CDMA. Si tu Blackberry es de Iusacell pero tiene chip GSM instalado, sí funcionará.

A continuación se listan unos modelos de referencia, sin embargo, si tu Blackberry es muy nuevo también será compatible.

BlackBerry 8100
BlackBerry 8110
BlackBerry 8120
BlackBerry 8220
BlackBerry 8230f
BlackBerry 8300
BlackBerry 8310
BlackBerry 8320
BlackBerry 8520
BlackBerry 8700c
BlackBerry 8700f
BlackBerry 8700g
BlackBerry 8700r
BlackBerry 8700v
BlackBerry 8705g
BlackBerry 8707g
BlackBerry 8707h
BlackBerry 8707v
BlackBerry 8800
BlackBerry 8820
BlackBerry 8900
BlackBerry 8910
BlackBerry 8980
BlackBerry 9000
BlackBerry 9100
BlackBerry 9105
BlackBerry 9300
BlackBerry 9330
BlackBerry 9350
BlackBerry 9360
BlackBerry 9370
BlackBerry 9380
BlackBerry 9500
BlackBerry 9520
BlackBerry 9530
BlackBerry 9550
BlackBerry 9630
BlackBerry 9650
BlackBerry 9700
BlackBerry 9780
BlackBerry 9788
BlackBerry 9790
BlackBerry 9800
BlackBerry 9810
BlackBerry 9850
BlackBerry 9860
BlackBerry 9900
BlackBerry 9930